#gruemenu.grue

Frequently Asked Questions

What if a future date was entered in the Bank Statement Date box by mistake?

To rectify this problem you would need to create a new bank account and merge the existing bank account into the new one. The “Account last reconciled on” date will be reset, and the future date will no longer appear. However, the reconciliation reports may show cleared transactions in the uncleared transactions section until the future date passes.

To merge two accounts of the same type, follow these steps.

  • From the Lists menu, choose Chart of Accounts.
  • Click the Account button and choose New. A New Account window appears. Make sure the Type box says Bank, then enter the name of your bank account in the Name box. Put a “2” at the end of the name. Enter any other information on this window that you may have entered in the original bank account such as a Bank Acct. No. Click OK to save the new account.
  • Select or highlight the original bank account in the Chart of Accounts.
  • Click the Account button and choose Edit.
  • Change the account name so that it is the same as the account you created in Step #2.
  • Click OK.
  • Click ‘Yes’ to confirm that you want to merge the two accounts.
  • The Chart of Accounts will now show your bank account with a “2” at the end of its name. Edit the account to remove the “2”.

The above information is also available by clicking on the Help menu and choosing Help Index. In Box 1, type merging: accounts then click the Display button.

You cannot deposit to foreign currency bank account from Receive Payments window

Follow these steps:

  • Deposit the payment to your home currency bank account.
  • Click on the Banking menu and choose Transfer Money.
  • On the Transfer Money Between Accounts window, transfer the amount from your home currency bank account to your foreign currency bank account. Enter the exchange rate in the Exchange Rate box. Make sure the Transfer Currency box is in your home currency. Enter the amount to transfer on the Transfer Amt line. Enter a note in the Memo box, if desired.
  • Click the Save & Close button.
Marking Bills as being paid using Direct Debit.

To mark bills as being paid using direct debit, follow these steps.

  • Click on the Suppliers (or Vendors) menu, and choose Pay Bills
  • On the Pay Bills screen, select the bill to pay and make any other desired changes.
  • Under Payment Method, choose Cheque and select “Assign Cheque no.” Click the Pay & Close (or Pay & New) button and the Assign Cheque Numbers window appears.
  • On the Assign Cheque Numbers window, select “Assign the appropriate Cheque number next to each bill payment Cheque”. Under the Cheque No. column, enter DD or some other note to tell you this is a direct debit. Click OK.

On reports for this supplier, the Num column will indicate DD (or whatever was entered in step 4 above).

Customer Statements showing incorrect amount in ageing section if credits are issued within the statement period.

If credits are issued during the statement period and past due balances exist, then remove the ageing section from the statement.

To remove the ageing section from the statement, follow these steps.

  • On the Templates list, highlight the statement template that you use to prepare your customer statements. If your only choice is the Intuit Standard Statement, you will need to make a duplicate before proceeding by clicking on the Templates button and choosing Duplicate.
  • Click the Templates button and choose Edit. A Customise Statement window appears.
  • On the Customise Statement window, click the Footer tab. Un-tick the box called “Show Ageing”.
  • Click OK to save the change.
  • Create a customer statement by clicking the Customers menu and choosing Create Statements.
  • On the Create Statements window, in the “Format” box, click the drop-down arrow and choose the name of the template you just modified.
  • Produce the statement for the desired period and print the statement. The ageing section will no longer appear on the statement.
Over payment from a Customer.

Overpayment from a Customer

  • Create invoice for R100.
  • Receive payment for R50 and apply it to the invoice.
  • Go to refund, select item but make it zero amount.
  • Click Cheque refund. Put in the amount R50. This amount goes to Account-A/R and name of the customer.
  • Go back to receive payment window and click the previous button until you bring up the customers last payment. You will now see the refund Cheque in addition to the previous invoice.
  • Place a check mark against the refund and then save. This will clear the item.
Specifying VAT on Opening Balances for Customers.

Using Cash or Accrual Accounting :

Make a General Journal entry to specify VAT on the opening balance for a customer and mark the entry as an Output ( Sale).

Banking menu > Make Journal Entry.

  • On the first line in the Account column, choose Opening Bal Equity (or such other account as your accountant advises). In the Credit column, enter the net amount of the opening balance. In the VAT Code column, enter the VAT Code. The VAT Amount will be calculated automatically.
  • On the second line in the Account column, enter the Accounts Receivable account. In the Debit column, enter the amount of the opening balance including VAT. Leave the VAT Code and VAT Amount columns blank. In the Name column, enter the customer’s name.
  • At the top of the General Journal Entry where it says, “Show on VAT reports as:” choose Output ( Sale).
  • Click the Save & Close button.

If the above procedure is followed, the VAT Detail reports will show the correct VAT amount and net amount in the Outputs (Sales) section of the report. The VAT 100 report will also show the correct amounts in the correct boxes.

How to make a contra payment. A contra payment is where you invoice a customer and also receive a bill from a Vendor who is the same company and wish to “contra” the two transactions off against each other so only the difference is paid.

Follow these steps after you have entered a bill and an invoice for a supplier/customer. Bear in mind that the name on the bill has to be different to that on the invoice.

  • To do a contra payment you must first set up an expense account called “Contra”. Then select “Make Journal Entry” from the Banking menu. On the first line of the General Journal Entry, select “Accounts Receivable” and credit the amount that will be used. Put the name of the customer on the same line under the “Name” column. On the next line select “Contra” and debit the same amount. Save this entry.
  • Do another journal entry. On the first line select “Contra” and credit the amount you are using. On the next line select “Accounts Payable” and put the same amount in the debit column. Put the suppliers name in the “Name” column. Save this entry.
  • You now have to connect the entries made with the correct customer and supplier. To do this go to the Receive Payments window and select the customer. Highlight the original invoice but do not attempt to put a tick in the leftmost column. Click the Set Credits button. On the Credits window that appears, put a tick by the credit created with the journal entry and select Done. Click Save & Close and the credit will be applied to the invoice.
  • Go to the Pay Bills window. Highlight and put a tick against the bill that is being credited. Click the Set Credits button and on the Credits window that appears, put a tick against the credit that was created by the journal. 5. Click Done and then click Pay & Close.

Your Contra account now will show zero in the Chart of Accounts. The supplier’s/customer’s balance will be reduced by the amount of the credit.

NOTE: If the bill that you receive is greater than the invoice that you issue, follow the same steps above except that the bill credit and the credit memo will be for the amount of the invoice rather than the amount of the bill. Instead of making a deposit of the difference that you see on the Receive Payments screen, you will end up paying the bill for the difference on the Pay Bills screen.

A device attached to the system is not functioning.
You will need to shorten the customer job and sub-job names to a total less than 40 characters.
Error starting program - The QBDAGENT2002.exe file is linked to missing export MFC42.DLL.

Follow these steps.

  • Search the local hard disks on the computer for the file MFC42.DLL. There should be one in the C:WindowsSystem or the CWINNTSystem32 folder, depending on your operating system.
  • Rename any other files found (likely in the QBooksw folder) to MFC42Old.DLL, MFC42Old2.DLL, etc.
  • Restart the computer, and then try to open QuickBooks 2002.
  • If the above solution does not resolve the error, search again for the file MFC42.DLL, rename all files found, and then uninstall and reinstall QuickBooks 2002.
How to Enter Opening Balances for Income Accounts

Make a General Journal entry.

  • From the Banking menu > choose Make Journal Entry. A General Journal Entry window will appear.
  • Enter the appropriate date in the Date box, usually the start date of your company.
  • On the first line in the Account column, choose Opening Bal Equity (or such other account as your accountant advises). In the Debit column, enter the amount of the opening balance.
  • On the second line in the Account column, enter your income account. In the Credit column, enter the amount of the opening balance.
  • Click the Save & Close button.

NOTE: The above entry will decrease the Opening Balance Equity and increase the Net Income on the Balance Sheet Report. If you instead need to decrease your Net Income, then you will need to Credit the Opening Bal Equity account and Debit your income account in the General Journal Entry window.

How to Enter Opening Balances for Expense Accounts.

Make a General Journal entry.

  • From the Banking menu > choose Make Journal Entry. A General Journal Entry window will appear.
  • Enter the appropriate date in the Date box, usually the start date of your company.
  • On the first line in the Account column, choose Opening Bal Equity (or such other account as your accountant advises). In the Credit column, enter the amount of the opening balance.
  • On the second line in the Account column, enter your expense account. In the Debit column, enter the amount of the opening balance.
  • Click the Save & Close button.

NOTE: The above entry will increase the Opening Balance Equity and decrease the Net Income on the Balance Sheet Report. If you instead need to increase your Net Income, then you will need to Debit the Opening Bal Equity account and Credit your income account in the General Journal Entry window.

You must assign an account to this transaction.

Follow these steps.

  • Go to the Edit Menu.
  • Select Preferences
  • Select Accounting and click on Company Preferences.
  • Remove the tick from the “Require Accounts” option and click OK.
Making Adjustments for VAT Rounding.

To prepare for removing the rounding, complete the following:

  • From the Lists menu, select VAT Codes List and create two new VAT codes: “A” (100%) and “B” (0%). Do not tick the “EC Code” box for either.
  • From the Lists menu, select Item List. Create a new Other Charge item called VAT ADJ. Assign an expense account to this item.

To adjust the VAT total to remove rounding, follow these steps:

  • From the Customers menu, select Create Invoices and click Previous until the invoice you want to edit appears.
  • On one line, add the VAT ADJ item with a VAT code of A (100%) and enter the amount. If the VAT amount is to be decreased to correct the rounding, make the amount negative by assigning the quantity as -1
  • On the next line, add the VAT ADJ item with a VAT code of B (0%) and enter the amount. If the VAT amount is to be increased to correct the rounding, make the amount negative by assigning the quantity as -1.

The above information may also be accessed in QuickBooks by clicking on the Help menu and choosing Help Index. In Box 1, type in VAT, rounding. Click the Display button.

Historical Information Printing on Statements.

To rectify this problem you would need to create a new bank account and merge the existing bank account into the new one. The “Account last reconciled on” date will be reset, and the future date will no longer appear. However, the reconciliation reports may show cleared transactions in the uncleared transactions section until the future date passes.

To merge two accounts of the same type, follow these steps.

  • From the Lists menu, choose Chart of Accounts.
  • Click the Account button and choose New. A New Account window appears. Make sure the Type box says Bank, then enter the name of your bank account in the Name box. Put a “2” at the end of the name. Enter any other information on this window that you may have entered in the original bank account such as a Bank Acct. No. Click OK to save the new account.
  • Select or highlight the original bank account in the Chart of Accounts.
  • Click the Account button and choose Edit.
  • Change the account name so that it is the same as the account you created in Step #2.
  • Click OK.
  • Click ‘Yes’ to confirm that you want to merge the two accounts.
  • The Chart of Accounts will now show your bank account with a “2” at the end of its name. Edit the account to remove the “2”.

The above information is also available by clicking on the Help menu and choosing Help Index. In Box 1, type merging: accounts then click the Display button.

Showing Company Phone Number on Customer Statements.

To rectify this problem you would need to create a new bank account and merge the existing bank account into the new one. The “Account last reconciled on” date will be reset, and the future date will no longer appear. However, the reconciliation reports may show cleared transactions in the uncleared transactions section until the future date passes.

To merge two accounts of the same type, follow these steps.

  • From the Lists menu, choose Chart of Accounts.
  • Click the Account button and choose New. A New Account window appears. Make sure the Type box says Bank, then enter the name of your bank account in the Name box. Put a “2” at the end of the name. Enter any other information on this window that you may have entered in the original bank account such as a Bank Acct. No. Click OK to save the new account.
  • Select or highlight the original bank account in the Chart of Accounts.
  • Click the Account button and choose Edit.
  • Change the account name so that it is the same as the account you created in Step #2.
  • Click OK.
  • Click ‘Yes’ to confirm that you want to merge the two accounts.
  • The Chart of Accounts will now show your bank account with a “2” at the end of its name. Edit the account to remove the “2”.

The above information is also available by clicking on the Help menu and choosing Help Index. In Box 1, type merging: accounts then click the Display button.

Incorrect currency, number, date, or time format in Quickbooks.

To rectify this problem you would need to create a new bank account and merge the existing bank account into the new one. The “Account last reconciled on” date will be reset, and the future date will no longer appear. However, the reconciliation reports may show cleared transactions in the uncleared transactions section until the future date passes.

To merge two accounts of the same type, follow these steps.

  • From the Lists menu, choose Chart of Accounts.
  • Click the Account button and choose New. A New Account window appears. Make sure the Type box says Bank, then enter the name of your bank account in the Name box. Put a “2” at the end of the name. Enter any other information on this window that you may have entered in the original bank account such as a Bank Acct. No. Click OK to save the new account.
  • Select or highlight the original bank account in the Chart of Accounts.
  • Click the Account button and choose Edit.
  • Change the account name so that it is the same as the account you created in Step #2.
  • Click OK.
  • Click ‘Yes’ to confirm that you want to merge the two accounts.
  • The Chart of Accounts will now show your bank account with a “2” at the end of its name. Edit the account to remove the “2”.

The above information is also available by clicking on the Help menu and choosing Help Index. In Box 1, type merging: accounts then click the Display button.

You have changed the system time when others are using this company file.

To rectify this problem you would need to create a new bank account and merge the existing bank account into the new one. The “Account last reconciled on” date will be reset, and the future date will no longer appear. However, the reconciliation reports may show cleared transactions in the uncleared transactions section until the future date passes.

To merge two accounts of the same type, follow these steps.

  • From the Lists menu, choose Chart of Accounts.
  • Click the Account button and choose New. A New Account window appears. Make sure the Type box says Bank, then enter the name of your bank account in the Name box. Put a “2” at the end of the name. Enter any other information on this window that you may have entered in the original bank account such as a Bank Acct. No. Click OK to save the new account.
  • Select or highlight the original bank account in the Chart of Accounts.
  • Click the Account button and choose Edit.
  • Change the account name so that it is the same as the account you created in Step #2.
  • Click OK.
  • Click ‘Yes’ to confirm that you want to merge the two accounts.
  • The Chart of Accounts will now show your bank account with a “2” at the end of its name. Edit the account to remove the “2”.

The above information is also available by clicking on the Help menu and choosing Help Index. In Box 1, type merging: accounts then click the Display button.

How to install Quickbooks in Safe Mode for Windows XP, ME or 2000.

To rectify this problem you would need to create a new bank account and merge the existing bank account into the new one. The “Account last reconciled on” date will be reset, and the future date will no longer appear. However, the reconciliation reports may show cleared transactions in the uncleared transactions section until the future date passes.

To merge two accounts of the same type, follow these steps.

  • From the Lists menu, choose Chart of Accounts.
  • Click the Account button and choose New. A New Account window appears. Make sure the Type box says Bank, then enter the name of your bank account in the Name box. Put a “2” at the end of the name. Enter any other information on this window that you may have entered in the original bank account such as a Bank Acct. No. Click OK to save the new account.
  • Select or highlight the original bank account in the Chart of Accounts.
  • Click the Account button and choose Edit.
  • Change the account name so that it is the same as the account you created in Step #2.
  • Click OK.
  • Click ‘Yes’ to confirm that you want to merge the two accounts.
  • The Chart of Accounts will now show your bank account with a “2” at the end of its name. Edit the account to remove the “2”.

The above information is also available by clicking on the Help menu and choosing Help Index. In Box 1, type merging: accounts then click the Display button.

How do I open a company file that is on another computer or on a file server?

To rectify this problem you would need to create a new bank account and merge the existing bank account into the new one. The “Account last reconciled on” date will be reset, and the future date will no longer appear. However, the reconciliation reports may show cleared transactions in the uncleared transactions section until the future date passes.

To merge two accounts of the same type, follow these steps.

  • From the Lists menu, choose Chart of Accounts.
  • Click the Account button and choose New. A New Account window appears. Make sure the Type box says Bank, then enter the name of your bank account in the Name box. Put a “2” at the end of the name. Enter any other information on this window that you may have entered in the original bank account such as a Bank Acct. No. Click OK to save the new account.
  • Select or highlight the original bank account in the Chart of Accounts.
  • Click the Account button and choose Edit.
  • Change the account name so that it is the same as the account you created in Step #2.
  • Click OK.
  • Click ‘Yes’ to confirm that you want to merge the two accounts.
  • The Chart of Accounts will now show your bank account with a “2” at the end of its name. Edit the account to remove the “2”.

The above information is also available by clicking on the Help menu and choosing Help Index. In Box 1, type merging: accounts then click the Display button.

How can I tell if other users are logged on to a data file?

To rectify this problem you would need to create a new bank account and merge the existing bank account into the new one. The “Account last reconciled on” date will be reset, and the future date will no longer appear. However, the reconciliation reports may show cleared transactions in the uncleared transactions section until the future date passes.

To merge two accounts of the same type, follow these steps.

  • From the Lists menu, choose Chart of Accounts.
  • Click the Account button and choose New. A New Account window appears. Make sure the Type box says Bank, then enter the name of your bank account in the Name box. Put a “2” at the end of the name. Enter any other information on this window that you may have entered in the original bank account such as a Bank Acct. No. Click OK to save the new account.
  • Select or highlight the original bank account in the Chart of Accounts.
  • Click the Account button and choose Edit.
  • Change the account name so that it is the same as the account you created in Step #2.
  • Click OK.
  • Click ‘Yes’ to confirm that you want to merge the two accounts.
  • The Chart of Accounts will now show your bank account with a “2” at the end of its name. Edit the account to remove the “2”.

The above information is also available by clicking on the Help menu and choosing Help Index. In Box 1, type merging: accounts then click the Display button.

How can I install QuickBooks onto more than one computer on a network if only one computer has a CD-ROM Drive?

To share a CD-ROM drive:

  • In Windows Explorer, open My Computer.
  • Select your CD-ROM drive.
  • From the File menu, choose Properties.
  • On the Sharing tab, select Shared As.
  • Enter a name for the shared drive.
  • Click OK to close the Properties window.

To install QuickBooks from a shared CD-ROM drive :

  • Insert the QuickBooks CD-ROM in the shared drive.
  • Go to the computer where you want to install QuickBooks. Double-click Network Neighborhood.
  • In the Network Neighborhood window, double-click the name of the computer that has the shared CD-ROM drive.
  • Right-click the shared CD-ROM drive. Choose Map Network Drive.
  • From the Drive list, choose a letter to assign to the drive. This connects the computer to the drive.
  • If the CD window does not start automatically, open the drive you just mapped. Double-click autorun.exe.
  • When the CD window opens, click Install.

Why Use QuickBooks?

Whether you're at work or home on your computer, iPad, iPhone, or Android™ device, you'll have the same information. It's all in one spot. And your QuickBooks data is protected.

Our Contacts

RBM™ Systems Consult Limited,
P. O. Box, 5473, Kampala, Uganda
Plot 241, Access Building - Rubaga Road
Suite No.ACC/521 First Floor
 modem2+256 414 530 679
1436272549 phone+256-758-QBOOKS (726 657)
1436273109 whatsapp 32+256 772 466 456